Quantify and Viewing Feedback Disrupted

Incident Report for Enterpret Inc

Resolved

This incident is resolved.
Posted Jul 13, 2023 - 17:21 UTC

Monitoring

A fix has been implemented, we're monitoring the platform. All functions are back up.
Posted Jul 13, 2023 - 17:12 UTC

Identified

We've identified an incident with Enterpret, Quantify and viewing feedback across the platform are impacted. We're actively looking into a mitigation.
Posted Jul 13, 2023 - 17:02 UTC
This incident affected: Enterpret Dashboard.