A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 05:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2024 - 01:29 UTC
Identified
Wisdom and Summarisation services are experiencing disruptions due to a major ongoing outage with OpenAI. Our team is actively monitoring the situation and working to restore full service functionality as quickly as possible.